تازگی یک آسیب پذیری امنیتی خطرناک از نوع XSS در افزونه bbPress شناسایی و برطرف شده است.

طبق اعلام صورت گرفته این آسیب پذیری امنیتی تمامی ویرایش های این افزونه قدیمی تر از ویرایش 2.5.9 را در بر می گیرد.

این آسیب پذیری امنیتی پتانسیل فراهم کردن دسترسی تا سطح ادمین وردپرس برای افراد غیر مجاز را نیز دارا می باشد.

در صورت استفاده از  این افزونه بر روی سایتهای وردپرسی، خواهشمند است سریعا برای بروز رسانی افزونه و رفع این مشکل امنیتی اقدام فرمایید.

منابع:

bPress 2.5.9 – Security & Bugfix Release
Security Advisory: Stored XSS in bbPress

1395/2/15

« برگشت